Using v1.4.1 how can I change times to 24 hour format?

Asked by david on 2014-12-23

I read accounts of people wanting to chage TO 12-hour format but no matter what language I choose, my time format is always 12 hour, and I want to use the 24 hour format.

Question information

Language:
English Edit question
Status:
Answered
For:
Task Coach Edit question
Assignee:
No assignee Edit question
Last query:
2014-12-24
Last reply:
2014-12-24
Aaron Wolf (wolftune) said : #1

It should be set by your *system* settings, not something within Task Coach. At least that's my understanding.

david (jade13) said : #2

Aaron - thanks for the quick reply.

It looks like some dates are responsive to system settings but not those entered when setting up effort monitoring.

Here, creation and modification dates are clearly 24hr format;

but here, all the times are AM/PM sensitive. This is what I would like to be 24hr format.

Cheers
david

On 24/12/2014, at 9:06 , Aaron Wolf wrote:

> Your question #259547 on Task Coach changed:
> https://answers.launchpad.net/taskcoach/+question/259547
>
> Status: Open => Answered
>
> Aaron Wolf proposed the following answer:
> It should be set by your *system* settings, not something within Task
> Coach. At least that's my understanding.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/taskcoach/+question/259547/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/taskcoach/+question/259547
>
> You received this question notification because you asked the question.

Aaron Wolf (wolftune) said : #3

Sounds like a bug you should post at https://sourceforge.net/p/taskcoach/bugs

Thanks

Joril (jorilx) said : #4

For the record, Task Coach gets this setting from the environment variable LC_TIME

Can you help with this problem?

Provide an answer of your own, or ask david for more information if necessary.

To post a message you must log in.