want to disable syncML

Asked by Sara on 2013-08-21

I had previous checked the box for syncML, but now I am unable to get to the preferences. I have tried uninstalling the program and reinstalling to no avail. Can you please help me to disable this feature as I do not want to use it

Question information

Language:
English Edit question
Status:
Answered
For:
Task Coach Edit question
Assignee:
No assignee Edit question
Last query:
2013-08-26
Last reply:
2013-08-28
Jérôme Laheurte (fraca7) said : #1

What version do you use, and on which operating system ? There was a bug that prevented the preferences dialog from opening, but it has been fixed.

Sara (saragrissomjr) said : #2

The version I have is 1.3.31
I am running windows 7

Jérôme Laheurte (fraca7) said : #3

Should be fixed... Is there a log file (see https://answers.launchpad.net/taskcoach/+faq/1824) ?

Sara (saragrissomjr) said : #4

there is an error log

Jérôme Laheurte (fraca7) said : #5

Could you send it to me ? fraca7 AT free DOT fr

Jérôme Laheurte (fraca7) said : #6

Will be fixed in next release.

Can you help with this problem?

Provide an answer of your own, or ask Sara for more information if necessary.

To post a message you must log in.