Set date format manually

Asked by Mahdi Foladgar on 2013-06-29

When I set language to fa_IR in preferences or used related PO files with -p, all date showed incorrectly and changing of them was not effected.
I think date format(or same things!) is set incorrectly.
How can I set that manually or force to used default(international value)?

Question information

Language:
English Edit question
Status:
Answered
For:
Task Coach Edit question
Assignee:
No assignee Edit question
Last query:
2013-06-29
Last reply:
2013-06-29
Aaron Wolf (wolftune) said : #1

Date format should match whatever your system uses for your language. Change the format in your system's preferences. If something is wrong there or otherwise, report a bug at https://sourceforge.net/p/taskcoach/bugs

Cheers,
Aaron

Can you help with this problem?

Provide an answer of your own, or ask Mahdi Foladgar for more information if necessary.

To post a message you must log in.