Debian compatibility/support?

Asked by Fabián Rodríguez on 2016-04-07

I 'd like to know what is the compatibility level or support for Debian systems? Does this support Debian 8/testing?

Are there any plans to make an official Debian package for this tool? I couldn't find any ITP or related bug report in Debian's trackers.

Question information

Language:
English Edit question
Status:
Answered
For:
Systemback Edit question
Assignee:
No assignee Edit question
Last query:
2016-04-07
Last reply:
2016-04-07
Kendek (nemh) said : #1

The Systemback supports the Debian 8. The compatible packages are available in the Install Pack:
https://sourceforge.net/projects/systemback/files/1.8
I will accept the bug reports here and on the SourceForge.

Fabián Rodríguez (magicfab) said : #2

Thank you, what about packaging?

> Are there any plans to make an official Debian package for this tool? I couldn't find any ITP or related bug report in Debian's trackers.

Kendek (nemh) said : #3

No, I do not plan the official Debian packages, at least I do not yet dealt with this.

Can you help with this problem?

Provide an answer of your own, or ask Fabián Rodríguez for more information if necessary.

To post a message you must log in.