Update Manager freezes and Synaptic won't start through gui

Asked by sarahlizz3 on 2010-01-09

I just received my Meerkat Nettop today (so I have not tried a reinstall yet). Out of box, both the update manager and synaptic will only run through the terminal. If I click on the icon through the menu nothing happens (no errors or anything), on the toolbar it will say "starting administrative application", then that will go away and it will never open. Have searched through Ubuntu Forums and none of the fixes listed are working.
Have tried:

*Edit: When update manager popped up on initial run I clicked install and it froze and never did anything. Restarted system after that to make sure all associated programs were not running before I started anything else.

Question information

English Edit question
System76 Edit question
No assignee Edit question
Last query:
Last reply:
Thomas Aaron (tom-system76) said : #1

When you received your computer and turned it on for the first time, you should have gone through a set-up routine to create a username/password and set the time zone.

Are you trying to open update manager or synaptic through *that* account -- the first one you created. Or are you trying to run them from a subsequent account that you created?

Can you help with this problem?

Provide an answer of your own, or ask sarahlizz3 for more information if necessary.

To post a message you must log in.