how to turn on wireless in Darter Ultra Ubuntu 9.04 64bit

Asked by hopestar on 2009-09-30

I have had my system 76 darter ultra for a few weeks now and usually use my wired ethernet. So I didnt really notice that my led wireless and its associated wireless system has been turned off. My question : How do I turn it on please??
It looks disabled.

I will be most grateful for all help.

Question information

Language:
English Edit question
Status:
Solved
For:
System76 Edit question
Assignee:
No assignee Edit question
Solved by:
owy1
Solved:
2009-10-01
Last query:
2009-10-01
Last reply:
2009-10-01
Thomas Aaron (tom-system76) said : #1

Please right-click on the Network Manager icon in the upper right corner of your lcd. In the resulting submenu, make sure that the "Enable Wirless" checkbox is selected.

hopestar (lrsinger2) said : #2

Thank you Thomas.
Unfortunately the system is not allowing me to check it off.

Thomas Aaron (tom-system76) said : #3

Please follow the instructions below carefully, and then see if you are able to check the box.

To fix your /etc/network/interfaces file, go to a terminal
(Application > Accessories > Terminal) and enter the following command:

sudo gedit /etc/network/interfaces

This will launch a text editor with the interfaces file opened in it.

In this file, put a comment (#) in front of EVERY line of the file
EXCEPT for these two lines:

auto lo
iface lo inet loopback

Click SAVE on the text editor and reboot your computer.

NOTE:
Unless you are dealing with static IP addresses (which is pretty rare for the
general end-user) you should NOT establish a network connection by going to
System > Administration > Network.

Instead, you should connect to the Internet using the Network Manager icon
in the upper right corner of your screen (the one that looks like a little
computer monitor).

hopestar (lrsinger2) said : #4

Hi Thomas,
The text editor showed that there was no (#) in front of those 2 lines and there was no other lines.
I still am unable to enable the wireless network connection in Network Manager applet in gnome 9.04.
What I am wishing for is a manager that can scan for wireless networks with my laptop that I can connect to. Leaving my wired ethernet available if I am at home or a stable location.

Ethernet fine. Wireless not,

Thomas Aaron (tom-system76) said : #5

Please boot from a live Ubuntu CD. Wireless should work out of the box with it. You should only have to left-click the network manager icon and select your network.

If it works from a live CD, then we are dealing with a configuration problem. If not, we are dealing with a hardware problem.

Best owy1 (lori-singer) said : #6

That worked. Even led light is on. Thank you so much. Very appreciated.

hopestar (lrsinger2) said : #7

Thanks owy1, that solved my question.