Update Manager Fails

Asked by David on 2009-05-12

Hi I hope this is the right forum to ask this. I am using Ubuntu 8.10 "Intrepid Ibex" and trying to install the latest upgrades. Please let me know if you need any other information as I have tried to make this as detailed as possible.

1. When first launching the update manager, I get a dialog box that reads "Not all updates can be installed. Run a partial upgrade, to install as many updates as possible." So I select "Run the partial upgrade."

2. The distribution upgrade dialog box runs, then a dialog box "Do you want to start the upgrade. 10 packages are going to be removed. 135 new packages are going to be installed. 1231 packages are going to be upgraded." Then at the bottom, it shows all files to be removed and upgraded.

3. I select "Upgrade", and after awhile, I get this error... "Could not download the upgrade." Here is the summary:

Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/firefox-3.0/firefox-3.0-branding_3.0.9+nobinonly-0ubuntu0.9.04.1_amd64.deb 404 Not Found

Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/firefox-3.0/firefox-3.0-gnome-support_3.0.9+nobinonly-0ubuntu0.9.04.1_amd64.deb 404 Not Found

Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/firefox-3.0/firefox-3.0_3.0.9+nobinonly-0ubuntu0.9.04.1_amd64.deb 404 Not Found

Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/firefox-3.0/firefox_3.0.9+nobinonly-0ubuntu0.9.04.1_all.deb 404 Not Found

Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/firefox-3.0/firefox-gnome-support_3.0.9+nobinonly-0ubuntu0.9.04.1_all.deb 404 Not Found

Question information

English Edit question
System76 Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Thomas Aaron (tom-system76) said : #1

Please verify that you are connected to the Internet with a wired connection before doing the update. Open firefox and make sure you can actually navigate to a website.

If you do have connectivity, it looks like the mirror sites housing the firefox ugrade may be overloaded or temporarily out of service. Try running your updates again in a day or two and see if they work.

David (david-r-mullinax) said : #2

When I did the upgrade to Ubuntu 9.04, it fixed the problem. Thank you for your help!