unsupported system 76 driver

Asked by hrolen on 2009-04-19

I get the following error message when I try to update the system76 driver. I have the Darter Ultra 1.86 gh, dual core, running 8.04.

unsupported
This driver is designed for system76 machines running Ubuntu version 6.06, 6.10, 7.04, or 7.10. If you have a system76 machine running one of the above versions please file a bug report...

Question information

Language:
English Edit question
Status:
Answered
For:
System76 Edit question
Assignee:
No assignee Edit question
Last query:
2009-04-19
Last reply:
2009-04-20
Thomas Aaron (tom-system76) said : #1

Please download, install and run the latest System76 Driver.

To install the System76 Driver, go to...

http://planet76.com/repositories

...and download the latest driver .deb package. The latest driver will always be the second link from the bottom. Save it to your Desktop.
Once it has downloaded, double-click the icon on your desktop and follow the prompts to install it.

Once installation is complete, go to System > Administration > System76 Driver > Restore (tab) > Restore (Button) to re-set your machine to factory standards (which may include some software downloads). If you only want to install drivers, select the 'Install' tab and the 'Install' button.

Can you help with this problem?

Provide an answer of your own, or ask hrolen for more information if necessary.

To post a message you must log in.