wifi worked originally, stopped after two days

Asked by John Armstrong on 2010-09-26

I have a new Pangolin (order #11345). After initial installation, wifi was working. Could reach internet and local wireless printer. After a day or two wifi stopped working. Due to suspend??? Seems like the wifi radio is turned off. This renders the new laptop unusable. What can I do? This is a great disappointment to me. John Armstrong

Question information

Language:
English Edit question
Status:
Answered
For:
System76 Edit question
Assignee:
No assignee Edit question
Last query:
2010-09-27
Last reply:
2010-09-27

I should add that two other laptops on the wifi network work fine, see
the internet and the printer, so the router and network are not the problem.

John

John Armstrong wrote:
> New question #126900 on System76:
> https://answers.launchpad.net/system76/+question/126900
>
> I have a new Pangolin (order #11345). After initial installation, wifi was working. Could reach internet and local wireless printer. After a day or two wifi stopped working. Due to suspend??? Seems like the wifi radio is turned off. This renders the new laptop unusable. What can I do? This is a great disappointment to me. John Armstrong
>
>

Ian Santopietro (isantop) said : #2

Hi John.

What is the status of the WiFi indicator light? It's the third one from the left on the front edge of the computer.

If it's off, press Fn+F11 to turn it on. Then Try connecting again.

If that doesn't work, right click on the wireless icon on your upper panel, and make sure there is a check mark next to "Enable Networking" and "Enable Wireless." If there isn't, click on them and try again.

Thank you!! that worked. John

Isantop wrote:
> Your question #126900 on System76 changed:
> https://answers.launchpad.net/system76/+question/126900
>
> Status: Open => Answered
>
> Isantop proposed the following answer:
> Hi John.
>
> What is the status of the WiFi indicator light? It's the third one from
> the left on the front edge of the computer.
>
> If it's off, press Fn+F11 to turn it on. Then Try connecting again.
>
> If that doesn't work, right click on the wireless icon on your upper
> panel, and make sure there is a check mark next to "Enable Networking"
> and "Enable Wireless." If there isn't, click on them and try again.
>
>

Ian Santopietro (isantop) said : #4

Good to hear! I'm marking this as answered.

Can you help with this problem?

Provide an answer of your own, or ask John Armstrong for more information if necessary.

To post a message you must log in.