Synapse 0.2.8 is not compatible with the dark-style gtkrc?

Asked by Kao Dome on 2011-09-20

Hello, I was using the previous Synapse stable version (0.2.6) along with a gtkrc file to match the default style with the dark GTK theme I'm using. Since update Synapse is not using that gtkrc file and instead showing the default grey theme.

Is it still possible to change the default theme to be dark? If so, how could that be accomplished?

The gtkrc file I'm using is this one: http://pastebin.com/SGT3ACZZ

Question information

Language:
English Edit question
Status:
Solved
For:
Synapse Edit question
Assignee:
No assignee Edit question
Solved by:
Alberto Aldegheri
Solved:
2011-09-20
Last query:
2011-09-20
Last reply:
2011-09-20
Best Alberto Aldegheri (albyrock87) said : #1

Yes it is! :) please use:
widget_class "*SynapseGuiView*" style "synapse"

instead of the old:
widget_class "*SynapseWindow*" style "synapse"

Kao Dome (kaodome) said : #2

Oh, I see!

Thank you very much!

Kao Dome (kaodome) said : #3

Thanks Alberto, that solved my question.