Compilation problem with zeitgeist dependencies

Asked by rasputin on 2010-12-16

Hi every one! I have a problem during compilation phase. I installed zeitgeist 0.6 package from lunchpad that contains the last version. When I compile synapse the configuration command report me:

configure: error: zeitgeist-1.0 is not installed

How can I resolve it?

Thank you for the help

Question information

Language:
English Edit question
Status:
Solved
For:
Synapse Edit question
Assignee:
No assignee Edit question
Solved by:
rasputin
Solved:
2010-12-23
Last query:
2010-12-23
Last reply:
rasputin (dg-primo) said : #1

This is the list of the package installed in my system about zeitgeist:

libzeitgeist-cil-dev - CLI bindings for Zeitgeist Project - development files
libzeitgeist0.1-cil - CLI bindings for Zeitgeist Project
zeitgeist-datasource-vim - Zeitgeist Dataprovider for Vi IMproved
zeitgeist-datasource-totem - Zeitgeist Dataprovider for Totem
zeitgeist-datasource-tomboy - Zeitgeist Dataprovider for Tomboy
zeitgeist-datasource-rhythmbox - Zeitgeist Dataprovider for Rhythmbox
zeitgeist-datasource-gedit - Zeitgeist Dataprovider for gedit
zeitgeist-datasource-geany - Zeitgeist Dataprovider for geany
zeitgeist-datasource-eog - Zeitgeist Dataprovider for eog
zeitgeist-datasource-emacs - Zeitgeist Dataprovider for GNU Emacs
zeitgeist-datasource-bzr - Zeitgeist data-source for Bazaar
libzeitgeist-1.0-0 - library to access Zeitgeist - shared library
libzeitgeist-1.0-0-dbg - library to access Zeitgeist - debugging symbols
libzeitgeist-dev - library to access Zeitgeist - development files
libzeitgeist-doc - library to access Zeitgeist - documentation
zeitgeist - event logging framework
zeitgeist-core - event logging framework - engine
sezen - semantic file browser

rasputin (dg-primo) said : #2

This is the list of the package installed in my system about zeitgeist:

libzeitgeist-cil-dev - CLI bindings for Zeitgeist Project - development files
libzeitgeist0.1-cil - CLI bindings for Zeitgeist Project
zeitgeist-datasource-vim - Zeitgeist Dataprovider for Vi IMproved
zeitgeist-datasource-totem - Zeitgeist Dataprovider for Totem
zeitgeist-datasource-tomboy - Zeitgeist Dataprovider for Tomboy
zeitgeist-datasource-rhythmbox - Zeitgeist Dataprovider for Rhythmbox
zeitgeist-datasource-gedit - Zeitgeist Dataprovider for gedit
zeitgeist-datasource-geany - Zeitgeist Dataprovider for geany
zeitgeist-datasource-eog - Zeitgeist Dataprovider for eog
zeitgeist-datasource-emacs - Zeitgeist Dataprovider for GNU Emacs
zeitgeist-datasource-bzr - Zeitgeist data-source for Bazaar
libzeitgeist-1.0-0 - library to access Zeitgeist - shared library
libzeitgeist-1.0-0-dbg - library to access Zeitgeist - debugging symbols
libzeitgeist-dev - library to access Zeitgeist - development files
libzeitgeist-doc - library to access Zeitgeist - documentation
zeitgeist - event logging framework
zeitgeist-core - event logging framework - engine
sezen - semantic file browser

Stefan A Keel (sak102010) said : #3

rasputin,

I ran into this same problem. Check to see which installed version of libzeitgeist-1.0 is installed on your system. The current synapse configure script requires a minimum zeitgeist version 0.2.14 in order to compile.

rasputin (dg-primo) said : #4

Ok perfect!!! I forget to install libzeitgeist-1.0. I only installed zeitgeist thinking that it was enough! Thanks!