Can we install the Essex release for OpenStack Swift on SLES11 - SP1. This is only for evaluation purpose.

Asked by Manisha Sule on 2012-04-26

If we can, please provide the link to the instructions for installing on SLES 11 - SP1.

Question information

Language:
English Edit question
Status:
Answered
For:
OpenStack Object Storage (swift) Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-26
Last reply:
2012-05-07
Tom Fifield (fifieldt) said : #1

Hi,

You can find information on SLES packages at http://wiki.openstack.org/Packaging/SUSE and possible installation instructions at http://wiki.openstack.org/SuSEInstructions

Regards,

Tom

Christoph Thiel (cthiel-suse) said : #2

The currently supported release is SUSE Linux Enterprise Server 11 SP2 and that is the target for OpenStack development. Packages are available in the openSUSE build service (http://software.opensuse.org/package/openstack-swift) for 11 SP2. SUSE
will also be bringing a supported release to market - if you are interested in participating in the beta, please contact me.

Can you help with this problem?

Provide an answer of your own, or ask Manisha Sule for more information if necessary.

To post a message you must log in.