Login Error

Asked by iliucha

It's the same problem sb reported. The programm says "Login Error" I've already register, i'm logged in in the website. Start the programm again, and nothing changes....

Question information

Language:
Spanish (Guatemala) Edit question
Status:
Answered
For:
SubDownloader Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
vietpipo (vietpipo) said :
#1

i have the same problem, what's wrong actually?

Revision history for this message
iliucha (iliucha) said :
#2

00

Revision history for this message
Miguel Angel (quintocamino) said :
#3

same question... gracias... from mexico

Revision history for this message
Miguel Angel (quintocamino) said :
#4

how do you login the subdownloader?

Revision history for this message
edmond (edmondyjh) said :
#5

i got login error upon executing the subdownloader.

Revision history for this message
Ivan Garcia (capiscuas) said :
#6

Hello, please try the latest version of the program where LOGIN is working. Thanks.

https://launchpad.net/subdownloader/+download

Revision history for this message
Ashok (email2ash) said :
#7

Still not working... Using v2.0.9.3-1

Revision history for this message
Rui Capela (racapela) said :
#8

I have the same problem. I payed 15€ for a licence and now the program does not work. i can not login with my account. what is wrong with you people?

Revision history for this message
Laudeci Oliveira (laudeci) said :
#9

The problem is due to the xml-rpc server was changed.

Change DEFAULT_OSDB_SERVER in file /usr/share/subdownloader/modules/SDService.py to
"http://api.opensubtitles.org/xml-rpc" and you must be able to connect again.

Revision history for this message
Ståle Tomten (staale) said :
#10

Changing the url worked for me.

Revision history for this message
Y Shreb (shreby) said :
#11

what is the full path of this file?
I've srach for SDService on my PC but couldnt find it
I'm having the same problem, running 2.0.11 over Win XP

Revision history for this message
Job-scp (baessensj08) said :
#12

Thanks Laudeci Oliveira :-)

Just need to find the right file and edit it with Gedit.
It works great.

Revision history for this message
Jose Luis Martinez (jositotj) said :
#13

My SDService.py in Ubuntu 10.04 with subdownloader 2.0.10 installed from official Ubuntu repositories already had the correct code:

DEFAULT_OSDB_SERVER = "http://api.opensubtitles.org/xml-rpc"

but still not working. Any other suggestions?

Can you help with this problem?

Provide an answer of your own, or ask iliucha for more information if necessary.

To post a message you must log in.