CONNEXION STELLARIUM NEXTAR SLT 127

Asked by Didier LOUVET on 2019-11-19

Hello,

New on the forum, senior beginner in astronomy I hope I'm in the right section and apologize if necessary.

I finished connecting my NexStar SLT 127 with Stellarium. Everything seems to work properly.

Alignment done on the moon. Connection and opening of stellarium the telescope is well recognized, the reticle with the name of the telescope appears well on the screen.

For synchronization, I select the moon on the screen and the telescope's reticle moves to the moon. For each selected object, the reticle moves on it with the command 'Object selected - Pointer' or Ctrl 1 (1 \u003d telescope number), the tube of the camera also moves but not in the direction of the selected object.

For example if chosen to return to the moon the reticle is OK on the screen but the tube does not point to the moon.
However, I check and recheck all the parameters: location, time, USB port ...
Have I missed a step in the configuration of the racket or Stellarium?

This question may seem silly, but why * the tube does not move in the same
meaning that the object pointed at the screen *?

Looking forward to reading you and with all my thanks *,
Cordially*;

with all my apologies for this bad translation

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
Didier LOUVET
Solved:
2019-12-04
Last query:
2019-12-04
Last reply:
2019-11-22
Alexander Wolf (alexwolf) said : #1

Are you tried connection to the mount through StellariumScope?

Didier LOUVET (dlouvet01) said : #2

Hello,
Thank you for looking into my little problem.
If, when you speak of StelariumScope it is the Pilot Plugin included in Stellarium then yes, that's how I want to pilot it with download at startup.
I also tried the Ascom platform and the driver for Acom Celestron but Stellarium took the
control directly with the USBRS232 port. I think everything is fine on this side.
For health reasons I can not unfortunately use the telescope as much as I would like it. So I have to reset mount and racket to the factory settings, filled in
the site coordinates and wait for a better weather to make new tests.
In waiting;
Cordially.

Didier LOUVET (dlouvet01) said : #3

Hello

After resetting the mount to the factory settings Synchro with Stellarium is easy.
With thanks to Alexander;

Cordially.