Problem with a Cd to instal Stellarium

Asked by Christian Cougouille on 2017-08-06

Hello,

around a month ago, i bought a National Geographic telescope and a Cd to instal Stellarium came with it. The CD is black and white with "Bresser ASTRONOMY Stellarium Software Astronomical informations software version: 0.11.2" written on it.

When i tried to instal it on my computer (I have windows 10) I first had a text to ask me what to do with the disc but then everything disappeard and i couldn't instal it. Now everytime i try to put it in my computer, it doesn't read it anymore.
i've tried to instal it on another computer, older but still with windows 10, and it worked perfectly but it still doesnt work on my main one.

Do you know what can I do ?

thank you for your attention

Question information

Language:
English Edit question
Status:
Answered
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Last query:
2017-08-06
Last reply:
2017-08-06
gzotti (georg-zotti) said : #1

If the CD only contains Stellarium 0.11.2, throw it away in an eco-friendly way. Or nail it onto your wall if it looks good enough (never seen it). Don't put it into your computer.

Download the 19th update (V0.16.0 or even the latest beta version) from this site and use this.

Can you help with this problem?

Provide an answer of your own, or ask Christian Cougouille for more information if necessary.

To post a message you must log in.