Show horizon not ground - My favorite view

Asked by John Sauer on 2017-07-27

Stellarium my favorite view

I wanted to see the full sky, above and below the horizon.
I also wanted to see the horizon as a thin line.
And the glare of the sun was too great.

Here is how I got that combination (Stellarium my favorite view):

Turn atmosphere off (A).
Change ground to "Zero Horizon" (F4 Landscape select "Zero Horizon").
The ground will be "flat" and green.
Turn ground off (G).
Turn Horizon on (H).
Zoom till N north and S south are inside the window a bit.
Save settings (F2 Save Settings).
Full screen (F11) - not stored in Save Settings - program starts in a normal size window.

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
gzotti
Solved:
2017-07-27
Last query:
2017-07-27
Last reply:
2017-07-27
Alexander Wolf (alexwolf) said : #1

Cannot reproduce the issue in last stable version.

Best gzotti (georg-zotti) said : #2

This is not an issue. OP tells his favourite settings. Seems like he prefers SkyGlobe looks from the 1990s.

John Sauer (jsauerqwerty) said : #3

Thanks gzotti, that solved my question.