Pressing F6 Moves Workspace. Can't See Location Map

Asked by Pete Lee on 2017-06-05

As of today I am running Stellarium on my late-2012 iMac, with Sierra 10.12.5.

 When I press F6 instead of getting the Location Map, the display jumps to the left. I cannot change my location from the default of Ottawa Ontario! Can someone help? (I am using the correct Mac procedure of holding down the fn key while I press the F6). I also note that other F-commands work OK such as F5 for the date and time.

NOTE: There was an old question on this that pertained to ini files, but it obviously did not apply to a Mac computer.

Thanks!

Pete

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
Pete Lee
Solved:
2017-06-08
Last query:
2017-06-08
Last reply:
Pete Lee (leepj) said : #1

I feel like a dork! I poked around and found that putting the dursor in the lower left corner of the screen brought up a series of icons -- one of which opened the Location Map! I did not see any reference to this in the User Guide!!!

Anyway, problem solved!

gzotti (georg-zotti) said : #2

From the introductory section of chapter "3: A First Tour" from the user guide:

The way Stellarium is shown on the screen is primarily governed by the menus. These are
accessed by dragging the mouse to the left or bottom edge of the screen, where the menus will slide
out. In case you want to see the menu bars permanently, you can press the small buttons right in the
lower left corner to keep them visible.

If F6 does something else, there must be some function key grabber installed which takes precedence over Stellarium.

Pete Lee (leepj) said : #3

As noted abnove, and then pointed out by gzotti, there is a workaround already built in to Stellarium. Problem solved.