Stellarium not going completely to chosen target

Asked by Steve Simpson on 2017-03-20

Hello, When I use the slew to control 1 function stellarium stops just shy of centering the chosen target in my field of view. How can I improve this? I am controlling a Meade LX200 Classic 10 inch SCT. I have aligned in Alt/Taz. Stellarium recognizes the star that I have aligned to and has it perfectly centered in the reticle but when I choose another target and attempt to slew to it via stellarium it gets very close but stops just out of the field of view.

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
gzotti
Solved:
11 hours ago
Last query:
11 hours ago
Last reply:
2017-03-20
Best gzotti (georg-zotti) said : #1

Stellarium only sends GOTO commands. How accurate is your GOTO drive when used with the hand controller?

When you configured your telescope, did you select the right option how coordinates are understood ("equinox J2000" or "equinox of date")? If unsure, try both settings.

Steve Simpson (ltsimp) said : #2

I tried both equinox J2000 and equinox of date with matching results. Still stops just shy of putting target in view. I'm beginning to think maybe it is the telescope and not the program. I would consider this problem solved.