Can't make the installer work 0.15 (github)

Asked by Mouhcine

Hello everyone,

I am having trouble compiling and making it work on Windows 64 bit,

I tried the last version with VS 2013 & with QT5.5 and I am able to compile but I get that some methods are missing in the QT5.5 Open GL and QT5.5 Network. despite this, I get another error once I set up the installer Inno : Invalide BitMap Image is not valid.

Does someone has an envirment in place I can ask for ? or did some one face the same issue and has an answer.

Thank you and can't wait to read out what you think !

Question information

English Edit question
Stellarium Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Mouhcine (mbenchek) said :

I forgot to say: I am trying to follow this tutorial :

Revision history for this message
Alexander Wolf (alexwolf) said :

I've use MSVC2013 and Qt 5.6.2 for creating an official Windows packages. Setting CMAKE_INSTALL_PREFIX is important, plus we added some time ago additional target for Visual Studio: you need run 'Build' command for targets - stellarium, INSTALL and stellarium-installer to get an executable installation package.

Revision history for this message
Mouhcine (mbenchek) said :

It didn't work, I just unpacked the packed installer availble for download then I took what I needed from it (DLL etc). now it works and now the real problems start.

Thank you !