stellarium 0.12.4-1 doesn't wok

Asked by de chancel on 2016-11-18

hello,

I have a very old graphic card, whith which Stellarium 0.14 doesn't work.

So I forced the Stellarium 0.12.4-1 version, but it doesn't work either, I have in the Ksystemlog the following message :

18/11/2016 12:56:36 kub kernel [20096.311684] stellarium[4625]: segfault at 8 ip 00007f2e99975aa1 sp 00007ffc44711e30 error 4 in libQtOpenGL.so.4.8.6[7f2e99949000+f5000]

any idea?

thanks
jacques

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
de chancel
Solved:
2016-11-24
Last query:
2016-11-24
Last reply:
2016-11-19
Alexander Wolf (alexwolf) said : #1

You need install OpenGL support for graphics card (e.g. MESA)

de chancel (jdechancel) said : #2

thanks a lot,

which is the exact name of package or meta-package?
when I type mesa in the synaptic windows, I've got hundreds!

thanks in advance

Le 18/11/2016 à 13:17, Alexander Wolf a écrit :
> Your question #404198 on Stellarium changed:
> https://answers.launchpad.net/stellarium/+question/404198
>
> Status: Open => Answered
>
> Alexander Wolf proposed the following answer:
> You need install OpenGL support for graphics card (e.g. MESA)
>

Alexander Wolf (alexwolf) said : #3

It's can be very different on different distros

de chancel (jdechancel) said : #4

I'm running kubuntu on ubuntu 14.04

Le 18/11/2016 à 13:33, Alexander Wolf a écrit :
> Your question #404198 on Stellarium changed:
> https://answers.launchpad.net/stellarium/+question/404198
>
> Alexander Wolf posted a new comment:
> It's can be very different on different distros
>

Alexander Wolf (alexwolf) said : #5

libgl1-mesa-glx ?

gzotti (georg-zotti) said : #6

You might google for instructions how to install proper graphics drivers for your model of "very old graphics card" with (k)ubuntu 14.04.

de chancel (jdechancel) said : #7

thanks a lot,

my geforce6200 le ha the good driver, but, trying to install some "mesa"
packages, I now face another problem :

serverx doesn't launch in kubuntu 14.04, so I just have a tty display.

I'm trying and sort out this problem by now. I don't know if the graphic
card, as hardware, is involved, or some missing/broken package or config
in kubuntu 14.04, but this isn't the place to speak of it, isn't it?

jacques

Le 2016-11-19 00:47, gzotti a écrit :

> Your question #404198 on Stellarium changed:
> https://answers.launchpad.net/stellarium/+question/404198
>
> Status: Open => Answered
>
> gzotti proposed the following answer:
> You might google for instructions how to install proper graphics drivers
> for your model of "very old graphics card" with (k)ubuntu 14.04.

gzotti (georg-zotti) said : #8

I have an old Geforce 6150 system, and Unbuntu/Unity did not work properly here. I might try Mate.
But this is indeed not the forum to get an old GPU to work with Ubuntu. There must be better places where this is described.
Google: ubuntu 14.04 geforce 6200

de chancel (jdechancel) said : #9

problem solved, my geforce 6200 was out of order, I replaced it by another geforce 6200, and blocked stellarium 0.12.4
it's working fine
thanks