stellarium ne se lance plus

Asked by de chancel on 2016-11-16

bonjour,

je suis sous ubuntu 14.04 , j'ai une vieille carte graphique Geforce 6200 LE et depuis peu stellariume ne se lance plus, et me donne un message : version trop ancienne d'OpenGL. Veuillez mettre à jour les pilotes ou la carte graphique.
Il m'a semblé comprendre que les nouvelles versions de Stellarium ne supportent plus les vieilles cartes, mais comme je suis un utilisateur très amateur, je n'ai pas trop envie de changer ma carte graphique juste pour ça.
Est-il possible de reprendre une version plus ancienne de Stellarium, qui me suffira sans doute amplement, ou y a-t-il une manip plus intelligente à faire?

merci d'avance
jacques

Question information

Language:
French Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
gzotti
Solved:
2016-11-17
Last query:
2016-11-17
Last reply:
2016-11-17
gzotti (georg-zotti) said : #1

Install version 0.12.7. NVidia Geforce 6xxx is too old for Qt5.

FAQ #2570: “Common problems with version 0.13”.

de chancel (jdechancel) said : #2

excuse me, but it's kind of greek for me.
Do I have to understand that the pilot version for NVidia Geforce 6xxx, which is supposed to be installed on my system, is too old, and then non working properly?

Do you think I can install something to fix it :
- old version on stellarium?
- another version of pilot for the graphic card?

that was my question

thanks in advance!
jacques

Best gzotti (georg-zotti) said : #3

I assume "pilot" is french for "driver", a piece of software controlling hardware.
The graphics driver is most likely not the problem. It is the piece of hardware, Geforce 6200.
You can install a new graphics card with current drivers.
You can also install an old graphics card which works with current drivers, but not older than Geforce 8000 series.
You can install an old-fashioned version of Stellarium like 0.12.7 that still works on Geforce 6200.

That was my answer.

de chancel (jdechancel) said : #4

Thanks gzotti, that solved my question.

de chancel (jdechancel) said : #5

thank you, much clearer!