display locks up and isn't centered in the screen

Asked by Dan on 2015-02-15

I have used rev 12 in the past.. but after my computer crashed I re installed windows 7 and all has been updated to the latest revs from windows and my computer drivers. I re installed Stellarium 12 and also 13 and found that it does the same thing... no matter what version of Stellarium is installed. The information screen that pops up at the bottom left of the screen.. only goes about 1/3 the way up and the display is not filling the screen at the top.
Like I said.. all has been re-installed from back up disks.. so everything is back to the way it was before I had the problem.
Any answers?
Dan

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Last query:
2015-02-19
Last reply:
2015-02-19
Alexander Wolf (alexwolf) said : #1

Are you installed drivers for graphics card? Are you using windowed mode of Stellarium?

gzotti (georg-zotti) said : #2

Unclear: re-installed or restored from backup? A really fresh install may help. Of course you need valid and current GPU drivers as described in the FAQ:
FAQ #2570: “Common problems with version 0.13”.

Dan (danmar435) said : #3

Alexander Wolf and gzotti:
 I just want to say thanks for your help. I updated the video drivers and
everything started working like it should. I am very happy now.
Again... THANKS
Dan

On Sun, Feb 15, 2015 at 3:41 AM, gzotti <
<email address hidden>> wrote:

> Your question #262139 on Stellarium changed:
> https://answers.launchpad.net/stellarium/+question/262139
>
> Status: Needs information => Answered
>
> Related FAQ set to:
> Common problems with version 0.13
> https://answers.launchpad.net/stellarium/+faq/2570
>
> gzotti proposed the following answer:
> Unclear: re-installed or restored from backup? A really fresh install may
> help. Of course you need valid and current GPU drivers as described in the
> FAQ:
> FAQ #2570: “Common problems with version 0.13”.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/stellarium/+question/262139/+confirm?answer_id=1
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/stellarium/+question/262139
>
> You received this question notification because you asked the question.
>

Alexander Wolf (alexwolf) said : #4

OP solved issue via installing drivers for graphics card.