It appears an error when I try to open Stellarium

Asked by Carlos Montero on 2015-01-11

After Stellarium installs on my HP Windows 7 64bit computer, when I click it to open it, it get stop by a few seconds and then it appears an error and says:

stellarium.exe stopped working

Name problem of the file: APPCRASH
Name of the app: stellarium.exe
App version: 0.0.0.0
App time mark: 54438f2a
Name module with errors: ig4icd64.dll
Module version with errors: 8.15.10.1986
Time mark of module with errors: 4aeb351f
Exeption code: c0000005
Exeption of dispalcement: 000000000003f9f8
OS version: 6.1.7601.2.1.0.256.1
Regional configuration ID.: 5130
Aditional info: 7cbd
Aditioanl info: 7cbd8a96202ee11a27a62a2a491beb14
Aditional info: a61e
Aditional info: a61eab1308ebfcd1133917df2cc544fe

What can I do? I allready have installed and unistalled it 3 times and always appears the same error.

Question information

Language:
English Edit question
Status:
Answered
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Last query:
2015-01-14
Last reply:
2015-01-14
gzotti (georg-zotti) said : #1

Which version? (What is the name of the download?)
There should be a logfile, please attach it.
What kind of graphics hardware do you have?

This "module with errors" is mentioned a lot, e.g.
https://developer.blender.org/T31423

Maybe updating graphics drivers helps.

The name is Stellarium.exe version 0.13.1

I dont have any logfile or maybe I dont find it, where can I search for it?

And my computer doesnt tell me nothing of a graphic hardware, o where can I find it?

gzotti (georg-zotti) said : #3

Start Menu, Stellarium group, "Last run log". Just paste its contents here.

Control panel, entry "System", Device Manager, Graphics card (or similar, I don't have English Windows). Names to look for include "NVidia", "Geforce", "AMD", "Radeon", "Intel", "GMA", "HD" and some numbers attached to those names. The logfile should also include these names, if the crash came late enough during startup.

This is what the log file says:

2015-01-11T16:30:07
Windows 7
Compiled using MSVC++ 12.0 (Visual Studio 2013)
Qt runtime version: 5.3.2
Qt compilation version: 5.3.2
Addressing mode: 64-bit
Total memory: 3894 MB (unreliable)
Total virtual memory: 8388607 MB (unreliable)
Physical memory in use: 48%
Processor speed: 2261 MHz
Processor name: Intel(R) Core(TM) i5 CPU M 430 @ 2.27GHz
Processor speed: 2261 MHz
Processor name: Intel(R) Core(TM) i5 CPU M 430 @ 2.27GHz
Processor speed: 2261 MHz
Processor name: Intel(R) Core(TM) i5 CPU M 430 @ 2.27GHz
Processor speed: 2261 MHz
Processor name: Intel(R) Core(TM) i5 CPU M 430 @ 2.27GHz
C:\Program Files\Stellarium\stellarium.exe --dump-opengl-details
 -------------------------------------------------------
[ This is Stellarium 0.13.1 - http://www.stellarium.org ]
[ Copyright (C) 2000-2014 Fabien Chereau et al ]
 -------------------------------------------------------
Writing log file to: "C:\Users\TERE\AppData\Roaming\Stellarium\log.txt"
File search paths:
  0 . "C:\Users\TERE\AppData\Roaming\Stellarium"
  1 . "."
Config file is: "C:\Users\TERE\AppData\Roaming\Stellarium\config.ini"

According to the other thing I did everything you said and there was no numbers attached to Intel, is the one I have. If you talk spanish and in this language is the way you have your computer, my native language is spanish so you can tell me and I´ll do it.

gzotti (georg-zotti) said : #5

OK, CPU is Intel(R) Core(TM) i5 CPU M 430, and this has no Intel HD graphics but some older one.

If you don't know about a graphics card, you may not have one, and the OpenGL version does not run. Just to make sure, please download and install the version with "ANGLE" in its name:

https://launchpad.net/stellarium/0.13/0.13.1/+download/stellarium-0.13.1-ANGLE-win64.exe

If this also does not work, try with https://launchpad.net/stellarium/0.13/0.13.1/+download/stellarium-0.13.1-win32.exe and say "YES" when asked if you want to install MESA software OpenGL.

This solution has likely already been written down months ago as the only FAQ concerning problems with 0.13 series.
https://answers.launchpad.net/stellarium/+faq/2570

gzotti (georg-zotti) said : #6

gzotti suggests this article as an answer to your question:
FAQ #2570: “Common problems with version 0.13”.

Can you help with this problem?

Provide an answer of your own, or ask Carlos Montero for more information if necessary.

To post a message you must log in.