stellarium issue

Asked by robin savill on 2015-01-07

I can download Stellarium but when I try to start it, I get the message Stellarium.exe has stopped working ?
 Windows begins looking for a way round it but just issues a Close program !
 I have had Microsoft software analysts going through my PC looking for a condition that is preventing this working & the only solution they came up with, is to get a new PC as mine does not & cannot support 3D !!!
 This was after some 3 hrs of trying so many different ways round.
 If anyone else has come across this issue & found a way out, I would like to hear it ?

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
gzotti
Solved:
2015-01-14
Last query:
2015-01-14
Last reply:
2015-01-14
Alexander Wolf (alexwolf) said : #1

Please try run Stellarium installer and mark all checkboxes before install. In any case what say the logs?

gzotti (georg-zotti) said : #2

You could also tell us more about your PC and which version you tried.

Alexander Wolf (alexwolf) said : #3

I hope you tried run not 64-bit application on 32-bit operating system.

robin savill (bobs-211) said : #4

I am trying to run the Stellarium using the 64 bit as my PC is 64 bit

 I am running Win 7 Home premium, with an Intel Core i3 M380, with 4gb ram, Graphics are Intel HD & I am told by Microsoft, that this card is the cause of the problem & Toshiba say the card cannot be changed in any way, so the only solution is to get a new PC with Full 3D capabilities

 I hope this supplies you with all the info you need, I am sorry to have used up your time, but I did not know the latter info' until last night

robin savill (bobs-211) said : #6

tried the link you provided, alas that takes me to an UNKNOWN page ?

Best gzotti (georg-zotti) said : #7

Things are changing fast. Official download still:
https://launchpad.net/stellarium/0.13/0.13.1/+download/stellarium-0.13.1-ANGLE-win64.exe

And read why this is the case:
FAQ #2570: “Common problems with version 0.13”.

robin savill (bobs-211) said : #8

Hi Many many thanks

 I cannot thank you enough, yes if you had not guessed the version you sent me has worked !
 When I say that it has loaded in the last few minutes, so I have not tried it all, do not suppose everyone has !!!
 But this is so much better than expected.

 Thanks, ,you have made my day, year even