Downloaded Stellarium. Information shows up as white boxes and can not be read

Asked by Larry Crouch on 2014-09-06

I just downloaded the latest version of Stellarium. When I try to access information using the tool bars it shows up a white boxes and cannot be read.

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
gzotti
Solved:
2014-09-08
Last query:
2014-09-08
Last reply:
2014-09-08
gzotti (georg-zotti) said : #1

Did you read the FAQ? Are you sure you have the right version for your hardware?

Which variant of which latest version, on what operating system? (File name would help, as minimum, and SEND A LOGFILE!)

G.

Larry Crouch (lcrouch545) said : #2

Downloaded 0.11.4 and running Windows Vista

On Sat, Sep 6, 2014 at 7:03 PM, gzotti <<email address hidden>
> wrote:

> Your question #254152 on Stellarium changed:
> https://answers.launchpad.net/stellarium/+question/254152
>
> Status: Open => Needs information
>
> gzotti requested more information:
> Did you read the FAQ? Are you sure you have the right version for your
> hardware?
>
> Which variant of which latest version, on what operating system? (File
> name would help, as minimum, and SEND A LOGFILE!)
>
> G.
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/stellarium/+question/254152
>
> You received this question notification because you asked the question.
>

Larry Crouch (lcrouch545) said : #3

log file

2014-09-06T21:15:12

Windows Vista

Compiled using MinGW GCC 4.6.2

Qt runtime version: 4.8.2

Qt compilation version: 4.8.2

Addressing mode: 32-bit

Total memory: 1917 MB (unreliable)

Total virtual memory: 2047 MB (unreliable)

Physical memory in use: 53%

Processor speed: 1795 MHz

Processor name: AMD Turion(tm) 64 X2 Mobile Technology TL-56

Processor speed: 1795 MHz

Processor name: AMD Turion(tm) 64 X2 Mobile Technology TL-56

C:\Program Files\Stellarium\stellarium.exe

-------------------------------------------------------

[ This is Stellarium 0.11.4 - http://www.stellarium.org ]

[ Copyright (C) 2000-2012 Fabien Chereau et al ]

-------------------------------------------------------

Writing log file to: "C:/Users/Owner/AppData/Roaming/Stellarium/log.txt"

File search paths:

0 . "C:\Users\Owner\AppData\Roaming\Stellarium"

1 . "."

Config file is: "C:\Users\Owner\AppData\Roaming\Stellarium/config.ini"

OpenGL supported version: "2.0.6570 Release"

Qt GL paint engine is: "OpenGL2"

QGLShader::link: "Fragment shader(s) linked, vertex shader(s) linked."

QGLShader::link: "Fragment shader(s) linked, vertex shader(s) linked."

Cache directory is:
"C:\Users\Owner\AppData\Local\stellarium\stellarium\cache"

Sky language is "en"

Application language is "en"

Loading Solar System data ...

Loaded 69 / 69 planet orbits from
"C:\Users\Owner\AppData\Roaming\Stellarium/data/ssystem.ini"

Loading star data ...

"Loading "./stars/default/stars_0_0v0_1.cat": 0_0v0_1; 5013"

"Loading "./stars/default/stars_1_0v0_1.cat": 1_0v0_1; 21999"

"Loading "./stars/default/stars_2_0v0_1.cat": 2_0v0_1; 151416"

"Loading "./stars/default/stars_3_1v0_0.cat": 3_1v0_0; 434064"

"Loading "C:\Users\Owner\AppData\Roaming\Stellarium/stars/default/
stars_4_1v0_0.cat": 4_1v0_0; 1725497"

Finished loading star catalogue data, max_geodesic_level: 4

navigation/preset_sky_time is a double - treating as jday: 2.45151e+06

Loaded 10051 NGC records

Loading NGC name data ...

Loaded 223 / 223 NGC name records successfully

Loading star names from "./skycultures/western/star_names.fab"

Loaded 230 / 230 common star names

Loading star names from "./stars/default/name.fab"

Loaded 3215 / 4359 scientific star names

Loaded 88 / 88 constellation records successfully for culture "western"

Loaded 85 / 85 constellation art records successfully for culture "western"

Loaded 89 / 89 constellation names

Loading constellation boundary data ...

Loaded 782 constellation boundary segments

Creating GUI ...

Loaded plugin "CompassMarks" .

CompassMarks plugin - press control-C to toggle compass marks

Loaded plugin "Oculars" .

Ocular plugin - press Command-O to toggle eyepiece view mode. Press ALT-o
for configuration.

Oculars::validateIniFile ocular.ini exists at:
"C:\Users\Owner\AppData\Roaming\Stellarium/modules/Oculars/ocular.ini" .
Checking version...

Oculars::validateIniFile found existing ini file version 2

Loaded plugin "Satellites" .

Satellites::getJsonFileVersion() version from file: "0.7.2"

Satellites::init using satellite.json file:
"C:\Users\Owner\AppData\Roaming\Stellarium/modules/Satellites/satellites.json"

Satellite has invalid orbit: "COSMOS 1484"

Satellite has invalid orbit: "CZ-4B R/B"

Loaded plugin "SolarSystemEditor" .

Using the ssystem.ini file that already exists in the user directory...

Loaded plugin "TimeZoneConfiguration" .

QGLShader::link: "Fragment shader(s) linked, vertex shader(s) linked."

QGLShader::link: "Fragment shader(s) linked, vertex shader(s) linked."

QGLShader::link: "Fragment shader(s) linked, vertex shader(s) linked.

"

QGLShader::link: "Fragment shader(s) linked, vertex shader(s) linked."

On Sat, Sep 6, 2014 at 9:09 PM, Larry Crouch <
<email address hidden>> wrote:

> Your question #254152 on Stellarium changed:
> https://answers.launchpad.net/stellarium/+question/254152
>
> Status: Needs information => Open
>
> You gave more information on the question:
> Downloaded 0.11.4 and running Windows Vista
>
>
> On Sat, Sep 6, 2014 at 7:03 PM, gzotti <
> <email address hidden>
> > wrote:
>
> > Your question #254152 on Stellarium changed:
> > https://answers.launchpad.net/stellarium/+question/254152
> >
> > Status: Open => Needs information
> >
> > gzotti requested more information:
> > Did you read the FAQ? Are you sure you have the right version for your
> > hardware?
> >
> > Which variant of which latest version, on what operating system? (File
> > name would help, as minimum, and SEND A LOGFILE!)
> >
> > G.
> >
> > --
> > To answer this request for more information, you can either reply to
> > this email or enter your reply at the following page:
> > https://answers.launchpad.net/stellarium/+question/254152
> >
> > You received this question notification because you asked the question.
> >
>
> --
> You received this question notification because you asked the question.
>

Alexander Wolf (alexwolf) said : #4

Please try run Stellarium in OpenGL 1 mode (Start -> Programs -> Stellarium -> Stellarium (No OpenGL2))

gzotti (georg-zotti) said : #5

By the way, V0.11.4 is far from being "the latest version", but two years old. You may want to try the latest version from the 0.13 series. Read the FAQ about which version might fit your hardware, either ANGLE or MESA (software rendering).

Larry Crouch (lcrouch545) said : #6

How do I change the software rendering?
When I load 0.13 it says I need GLOPEN or to change to MESA (angle)?

On Sun, Sep 7, 2014 at 6:17 PM, gzotti <<email address hidden>
> wrote:

> Your question #254152 on Stellarium changed:
> https://answers.launchpad.net/stellarium/+question/254152
>
> gzotti proposed the following answer:
> By the way, V0.11.4 is far from being "the latest version", but two
> years old. You may want to try the latest version from the 0.13 series.
> Read the FAQ about which version might fit your hardware, either ANGLE
> or MESA (software rendering).
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/stellarium/+question/254152/+confirm?answer_id=4
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/stellarium/+question/254152
>
> You received this question notification because you asked the question.
>

gzotti (georg-zotti) said : #7

Read the FAQ on common problems with V0.13.

I assume you are already on https://launchpad.net/stellarium to download current versions.

To get MESA software rendering, you have to download the version that is described as including software rendering.
It can be identified by a filename that includes the string MESA.

To get ANGLE rendering, you have to download the version that is described as including ANGLE.
It can be identified by a filename that includes the string ANGLE.

If MESA appears too slow and ANGLE does also not work, indicated by various items of strange behaviour, confirmed in the logfile by a line that identifies the renderer as ANGLE with something including PS_2_0, you have to use an older version as Alex explained.

Best gzotti (georg-zotti) said : #8

gzotti suggests this article as an answer to your question:
FAQ #2570: “Common problems with version 0.13”.

Larry Crouch (lcrouch545) said : #9

This issue has been corrected .... Thank you for your assistance