Running slowly after Solar System update

Asked by David Taylor on 2014-07-26

After downloading V 0.13.0 which fixed my previous problem of the screen breaking up I now have a new problem.
When first downloaded Stellarium runs perfectly but when I try to use the Solar System plug in to update Comets it stays on 0%
and the FPS drops to single figures and when restarted it sticks on 0 FPS until I push a key, it then runs at single figure FPS.
If I uninstall and reinstall it works OK again
Using new HP laptop with all latest recommended updates i5 processor, on board Intel graphics sharing main memory

Dave Taylor

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
gzotti
Solved:
2014-08-03
Last query:
2014-08-03
Last reply:
2014-08-03
David Taylor (eitdjt) said : #1

Trying to figure out how to send log files ?

Dave

David Taylor (eitdjt) said : #2

Just seen this is the same problem as in Tommy Lyms post

Dave

gzotti (georg-zotti) said : #3

Hi!
V0.13 has comet tails as new feature. Although I tested with a list of hundreds of historical comets, unfortunately I had not expected that anybody would load more than a handful of comets visible at the same time. I am working to fix that, there is some room for speedup.

For the moment please do not load "All comets", just a handful. V0.13.1 should be faster again.

David Taylor (eitdjt) said : #4

Thanks George,

Yes I figured that out, just used to lazily load all the list, now loading just those visible to me :)

Dave

Best gzotti (georg-zotti) said : #5

This is the second major issue now.... Quite sure it is fixed by 0.13.1
FAQ #2570: “Common problems with version 0.13”.

David Taylor (eitdjt) said : #6

Thanks gzotti, that solved my question.