Stellarium won't run becasue it says I need to update graphics driver.

Asked by Paul Glasser on 2014-02-03

When I launch Stellarium, I get the following message... "Your platform does not support minimal required OpenGL 1.2. Please upgrade drivers for graphic card."

My drivers ARE upgraded. My graphics card is an ATI Radeon HD 4670. When I attempt to update the driver, Windows 7 Device Manager tells me that "Windows has determined the driver software for your device is up to date."
The driver is provided by ATI Technologies and the version is 8.56.1.16, which supports Open GL 3.3.

I'm running 64-bit Win 7 Ultimate

Thanks you for your help,
Paul Glasser

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
Alexander Wolf
Solved:
2014-02-03
Last query:
2014-02-03
Last reply:
2014-02-03
Best Alexander Wolf (alexwolf) said : #1

You need NOT Microsoft drivers. Please open amd.com website, choose your graphics card, download and install driver for it.

Paul Glasser (e-paul-u) said : #2

Thank you. I installed the driver from AMD and now Stellarium runs.