Directory not found

Asked by Lukáš Stibůrek on 2012-09-21

Hello

I have one problem. I have Windows 7 64 bit and I can't find the plugin directory targeted Exoplanets. The Users folder to find the rest of the I'm not. Can you please help? I'm trying to do this as you write it on wikipedi, but Users don't have anything there, or UserName\AppData\Roaming\Stellarium\modules\Exoplanets.

Thank you very much.

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
Lukáš Stibůrek
Solved:
2012-09-26
Last query:
2012-09-26
Last reply:
2012-09-25
Alexander Wolf (alexwolf) said : #1

Do you load Exoplanets plugin (mark "load at startup" and restart Stellarium?

Lukáš Stibůrek (lukas-stib) said : #2

This I did in Stellarim, but nothing at all, I'm there. exoplanets In windows XP and me that it was fine.

Alexander Wolf (alexwolf) said : #3

Please give me log.txt from PC with troubles.

Lukáš Stibůrek (lukas-stib) said : #4

Now I don't know exactly what you mean. I find it somewhere in the Stellarium please?

Alexander Wolf (alexwolf) said : #5

Yes, UserName\AppData\Roaming\Stellarium\log.txt

Lukáš Stibůrek (lukas-stib) said : #6

So here the UserName folder \ AppData Roaming \ \ Stellarium \ log.txt I can't find anywhere. When I drive and folder C/stellarium, where are all the files, so here is the ChangeLog. This is it, please?

Alexander Wolf (alexwolf) said : #7

Ok, try open Start -> Programs -> Stellarium -> log

Lukáš Stibůrek (lukas-stib) said : #8

I'm sending to you the documents to email <email address hidden>. Here I don't know where to attach files. Perhaps that's it.

Lukáš Stibůrek (lukas-stib) said : #9

Cool, so that's good. It works to me :-) The file was in the start menu, and not in the way you wrote. Anyway, thanks for the willingness to ;-)

Alexander Wolf (alexwolf) said : #10

<email address hidden> is Jabber account, not e-mail.