Options windows won't display properly on new netbook

Asked by Russ on 2012-09-01

None of the options windows (e.g., help, configuration, search, etc.) will display properly.

When I click on the menu item on the left border of the screen, a very small grey box appears randomly in the main display area and occasionally the option window will flash on the screen for a fraction of a second. Eventually, however, the whole program seems to freeze up.

Also, I have to open Stellarium from "Start" as "Stellarium (no OpenGL2)," because otherwise, the screen flashes non-stop.

I'm using a new Acer Aspire One D270-1679 netbook.
Intel GMA 3600 (very latest driver installed)
Windows 7
Stellarium 0.11.3 32 bit
 (also tried 0.11.4 test version with same result)

I love this program and have been running it under Windows XP on my older Acer Aspire One netbook, absolutely no problems.

I'd sure like to be able to run it on the new machine.

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
Russ
Solved:
2012-09-02
Last query:
2012-09-02
Last reply:
2012-09-01
Alexander Wolf (alexwolf) said : #1

Do you have installed drivers from intel.com?

Russ (russwheeler) said : #2

Yes, I think so. According to "Device Manager," here is what I have:

Driver Provider: Intel Corporation
Driver Date: 2/27/2012
Driver Version: 8.14.8.1075
Digital Signer: Microsoft Windows Hardware Compatibility Publisher

I clicked on "Update Driver," and after searching the Internet a window told me the following:

"The best driver software for your device is already installed.
Windows has determined the driver software for your device is up to date.
Intel(R) Graphics Media Accelerator 3600 Series"

Russ (russwheeler) said : #3

Solution found! Will post the details later today.

Russ (russwheeler) said : #4

The problem (including original flashing) was solved by going to the Acer web site and downloading an earlier version of the Intel GMA 3600 driver and then installing it.

The version that seems to work is 8.14.8.1065, dated 01/18/2012.

It's available at Acer Support-Downloads & Support Documents - Aspire One/AOD270. The actual driver file is at

http://global-download.acer.com/GDFiles/Driver/VGA/VGA_Intel_8.14.8.1065_W7x86_A.zip?acerid=634624641748273033&Step1=NETBOOK&Step2=ASPIRE%20ONE&Step3=AOD270&OS=ALL&LC=en&BC=ACER&SC=PA_7

The same driver also appears to be available directly from Intel at

http://downloadcenter.intel.com/Detail_Desc.aspx?ProductID=3468&DwnldID=20785&lang=eng&iid=dc_rss

I hope this helps anyone with an Acer Netbook who has this problem in the future.