Ocular pop-up menu is invisible

Asked by Adam E. Howard on 2012-02-12

I'm using Stellarium 11.1 on Windows 7 with an ATI Radeon HD3850 (drivers up-to-date or maybe one minor release behind). When I use the ocular plugin's configuration keybind (ALT-O), no menu appears. However, I am able to click in the area where the menu is supposed to be and select options. I have tried running the No OpenGL2 version of Stellarium and had the same issue. I am not having any other display issues and I can switch to ocular mode just fine. What could possibly be causing this issue?

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
Adam E. Howard
Solved:
2012-02-13
Last query:
2012-02-13
Last reply:
2012-02-13
Bogdan Marinov (daggerstab) said : #1

This is a known issue with Qt and Windows' windows composition. Try switching to windowed mode (F11 or the appropriate button in the bottom toolbar). The menu should be visible then. I think that it is simply drawn "under" Stellarium's window when it is in full-screen mode.

For the next release, there will be an alternative GUI for Oculars.

Adam E. Howard (howardad) said : #2

That did it! Thanks!