stellarium installed, but does not open

Asked by ian carlo jaucian on 2011-02-06

Stellarium won't open. When I double click on the icon, it shows up in my dock, bounces a few times then disappears. I tried to open via terminal, it says:

Last login: Sun Feb 6 20:47:21 on ttyp1
/Applications/Stellarium.app/Contents/MacOS/stellarium; exit
Welcome to Darwin!
Vector-Sigma:~ vectorsigma$ /Applications/Stellarium.app/Contents/MacOS/stellarium; exit
Bus error
logout
[Process completed]

Im using a mac OS X 10.4.11. Graphic chipset

Chipset Model: GMA 950
  Type: Display
  Bus: Built-In
  VRAM (Total): 64 MB of shared system memory
  Vendor: Intel (0x8086)

Help please!! I tried downloading several times from different sources. No luck

Question information

Language:
English Edit question
Status:
Answered
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Last query:
2011-02-06
Last reply:
2011-02-10
Alexander Wolf (alexwolf) said : #1

OS X 10.4 is no longer supported. Stellarium 0.10.6 is compiled for OS X 10.5+ - latest official Stellarium app for OS X 10.4 is 0.10.5. You can compiled Stellarium for OS X 10.4.11 from source code yourself (instructions is here: http://www.stellarium.org/wiki/index.php/Compilation_on_Macosx )

Alexander Wolf (alexwolf) said : #2

Alexander Wolf suggests this article as an answer to your question:
FAQ #1459: “[0.10.6] Mac Stellarium won't launch”.

Can you help with this problem?

Provide an answer of your own, or ask ian carlo jaucian for more information if necessary.

To post a message you must log in.