Font show like dots in Windows 7

Asked by Luka Prijic on 2010-04-29

Hi guys, me again. I installed stellarium on my dad's laptop, and i have this issue, that fonts are shown as dots. Since this is his company laptop, i am not allowed to try changing drivers, or everything else. This is an HP (actually Compaq nx9420 laptop) 32bit with Windows 7. The only problem i experience is the dotted font and I can't see cardinal points. Is there some known solution for this problem without trying to install a new driver? I tried shutting down Aero, but this didn't solved my problem.

Thanks in advance

Question information

Language:
English Edit question
Status:
Solved
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Solved by:
Luka Prijic
Solved:
2010-04-30
Last query:
2010-04-30
Last reply:
2010-04-30
Bogdan Marinov (daggerstab) said : #1

This is a known bug with some graphics cards. The easiest way to fix it is to install a test build from here:
https://launchpad.net/stellarium/+download

If you still have problems with some of the text after installing the test build, try launching Stellarium from the second shortcut in the Start menu ("Stellarium (no OpenGL2)").

Luka Prijic (kesolovac87) said : #2

Thank you Bogdan, The Stellarium with no OpenGL2 works like charm, just as i wanted. Keep up the good work, Stellarium is the best program I know, it drives me into astronomy. Thank you for fast reply, you solved my problem again.