[0.10.6 and later] Stellarium does not start on Mac OS X 10.4

Created by Alexander Wolf on on 2011-02-10
Keywords:
Mac OS X
Last updated by:
Bogdan Marinov on on 2011-02-18

Mac OS X 10.4 is no longer supported.

The Stellarium 0.10.6 package available from the website is built for Mac OS X 10.5 and later. The last official Stellarium version that has a package for OS X 10.4 is Stellarium 0.10.5.

You can compile Stellarium for Mac OS X 10.4.x from source code yourself. Instructions are available in the Stellarium Wiki:
http://www.stellarium.org/wiki/index.php/Compilation_on_Macosx