SoundConverter batch processing: how to set mp3 cbr quality settings

Asked by dstoian on 2018-08-18

I have read all the answers provided related to "quality" in SoundConverter.

My use case is as follows:

- I am converting from m4a to mp3;
- I have set the CBR and quality "insane" in UI of SoundConverter (which is 320 kbps);
- everything works as expected through the UI;
- when I try to convert form console using batch processing -b setting for soundconverter: the mp3 is generated with VBR instead of CBR;
- I am using XFCE (Ubuntu 18.04 and Debian 9), and have set in gconf editor the keys:
    -- gconftool-2 --set /apps/SoundConverter/mp3-mode --type=string cbr
    -- gconftool-2 --set /apps/SoundConverter/mp3-cbr-quality --type=int 320
- still, with those settings I get an mp3 with VBR quality;
- I am generating from console using the following command:
soundconverter -b -m "audio/mpeg" -s ".mp3" input.m4a

Please help.
Many thanks!

Question information

Language:
English Edit question
Status:
Open
For:
SoundConverter Edit question
Assignee:
No assignee Edit question
Last query:
2018-08-18
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask dstoian for more information if necessary.

To post a message you must log in.