m4a file not recognized

Asked by Micael Siegler

Hi All,

I've recently installed Sound Converter from Ubuntu Markertplace, the version is 1.5.4.
I tried to convert m4a files to mp3, but the software does not recognize them - the files show in grey.
What need I do to use it?
I also noticed that there's a new version available - how do I install it?

Question information

English Edit question
SoundConverter Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best GautierPortet (kassoulet) said :

What files are in grey? mp3 or m4a?
Anyway, you should install this: apt://ubuntu-restricted-extras
(copy the url in your browser, or install ubuntu-restricted-extras in Ubuntu Markertplace)

You can get a more recent SoundConverter package here : (should work...)

Revision history for this message
Micael Siegler (mysecretemail) said :

Thanks GautierPortet, that solved my question.

Revision history for this message
Micael Siegler (mysecretemail) said :

Actually, I don't know what helped.
The restricted extras were installed on my system. I downloaded & installed the new package.
I opened the software and then noticed that there is a file type flter... Set it to m4a and all worked...
I believe I wasn't attentive enough before I asked the question. Silly me.

Revision history for this message
Tauras (tp-3norai) said :

Hi, i have same problem. When trying to convert from m4a, it writes down "Python (v2.7) requires to install plugins to play media files of the following type: Apple Lossless Audio (ALAC) decoder".

installed restricted extras, but still the same.

i have 2.0.4 installed.