WMA-No Decoder?

Asked by V Omir on 2012-04-04

Morning:

Using v1.4.4.2 on Lubuntu 11.10

Trying to convert wma to wav but i keep getting this error:

Required plugin could not be found

Python (v2.7) requires to install plugins to play media files of the following type: Windows Media Audio decoder

Help?

Question information

Language:
English Edit question
Status:
Answered
For:
SoundConverter Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-04
Last reply:
2012-04-18
GautierPortet (kassoulet) said : #1

I don't know for Lubuntu, but you should have a look at https://help.ubuntu.com/community/RestrictedFormats

Krister (thekswenson) said : #2

I get this message even when ubuntu-restricted-extras is already the newest version.

Can you help with this problem?

Provide an answer of your own, or ask V Omir for more information if necessary.

To post a message you must log in.