Need a new .deb package

Asked by Freya on 2012-02-25

Firstly, Soundconverter is FANTASTIC! I already love it even tho for my purposes it doesn't quite do what I want but I think the clean uncomplicated straightforward interface is wonderful. Worked it all out right away in seconds.

At the moment tho I'm using 1.4.4 because I can't find a .deb for the new version.
I think the new version might have at least some of the features I'm after (I want to encode Mono .mp3's that are .vbr at about 32kbps)

Do you think you guys could make a new .deb?

love

Freya

Question information

Language:
English Edit question
Status:
Answered
For:
SoundConverter Edit question
Assignee:
No assignee Edit question
Last query:
2012-02-25
Last reply:
2012-02-26

1.4.4 it the latest available version in ubuntu repositories. newer versions takes time to get tested for bugs and system compatibility. installing deb files will be at user's riks because their genuinity can't be verified. softwares in ubuntu repositories are tested and safe.

Can you help with this problem?

Provide an answer of your own, or ask Freya for more information if necessary.

To post a message you must log in.