no menu appears

Asked by Michael Zywek on 2011-12-16

After installing soundconverter I noticed that there is no menu (files, edit, help). I did then install --reinstall with the same result. What could I do to get a complete gui?

Question information

Language:
English Edit question
Status:
Answered
For:
SoundConverter Edit question
Assignee:
No assignee Edit question
Last query:
2011-12-16
Last reply:
2011-12-19
GautierPortet (kassoulet) said : #1

GautierPortet suggests this article as an answer to your question:
FAQ #1829: “Missing menu in Ubuntu Unity”.

Michael Zywek (mzpc) said : #2

It's the same problem than my. I solved it in this way:
I de-installed soundconverter.
I visited the website of soundconverter-creators and downloaded the version 1.5.x
I compiled (in German: Ich kompilierte) that zipped Tarfolder and - since then it works fine.

Can you help with this problem?

Provide an answer of your own, or ask Michael Zywek for more information if necessary.

To post a message you must log in.