Can't configure MyDesktopCalendar on Ubuntu 11.10 (Oneric)

Asked by Ron Cadby on 2014-03-27

Installed and paid for MyDesktopCalendar on ubuntu 11.10 oneiric.

Can only open window that adds events.

Can not access configurable aspects of program, e.g. units of measure, location, etc.

Wrote for support and received no help.

Can't find a way to get support...tried email, with no joy.

<email address hidden>, 423-263-5551

Question information

Language:
English Edit question
Status:
Solved
For:
Software Center Agent Edit question
Assignee:
No assignee Edit question
Solved by:
Ron Cadby
Solved:
2014-04-07
Last query:
2014-04-07
Last reply:
2014-04-02
IvoGuerreiro (ivoguerreiro) said : #1

Hi, there
try right click on the notification in the system tray than select configuration.
This little film perhaps will helpfull http://www.youtube.com/watch?v=aUTrAiuwJM8

Ron Cadby (diefree) said : #2

Thanks for the response.

Right clicking gets me nothing.

..not sure what you mean by "notification in the system tray".

That video does not show what actually happens on my system.

I simply do not get any appearance of a configuration menu.

......Ron

On 03/27/2014 11:41 AM, IvoGuerreiro wrote:
> Your question #246131 on Software Center Agent changed:
> https://answers.launchpad.net/software-center-agent/+question/246131
>
> Status: Open => Answered
>
> IvoGuerreiro proposed the following answer:
> Hi, there
> try right click on the notification in the system tray than select configuration.
> This little film perhaps will helpfull http://www.youtube.com/watch?v=aUTrAiuwJM8
>

IvoGuerreiro (ivoguerreiro) said : #3

have you try to purge and reinstall, to see if something has going bad in the installation?

Ron Cadby (diefree) said : #4

Yes. More than once, maybe 3/4 times. No change in behaviour.

IvoGuerreiro (ivoguerreiro) said : #5

hi!
i still looking, in your system appears an icon close to the clock?

if not try the command -> gsettings set com.canonical.Unity.Panel systray-whitelist "['all']"

because in that icon you should be able to get access to the menu of the App.

You can access to config. file in -> ~ / config / myDesktopCalendar /

myDesktopCalendar.conf - Configurations

Ron Cadby (diefree) said : #6

I'm sorry, I'm not understanding your response:

I do not have an icon close to the clock.

There's an icon in my Applicatons|Office list. I also dragged the myDesktopCalendar program icon to my systray. Clicking either only opens a window to make New or Edit Events, Tasks, Alarms or Countdown settings, no other options.

1) I've tried using the terminal program to try your suggestions without success.
a) I'm not finding the config file or myDesktopCalendar.cong to attempt an edit.
b) Can you give more specific details re how to "try the command". I've failed trying to do that via the terminal program.

Sorry to be so dense.....Ron

Ron Cadby (diefree) said : #7

I've given up. I wish I could get my money back.