SILVA Layout installation problems

Asked by mallow on 2007-06-27

I created a separate test instance, and imported everything from the instance I'm working on to see what Silva Layout can do.
Managed to install it through the services and everything worked fine, shutdown the start.bat and upon starting it back up again I get pages that say this:

System problem

Something went wrong. Please use your back button to return to the previous page. Sorry for the irritation.

Error Type:
Error Value:
Error info
Path: unknown
URL: unknownunknownunknown

more details....
Client
Browser: unknown
Remote address: unknown
Remote identity: unknown
Linked from
unknown

Same message in the /edit
and under more details:

Site Error

An error was encountered while publishing this resource.

Error Type: TraversalError
Error Value: ('No traversable adapter found', {'ignored_exceptions': ('Unauthorized', 'NotFound', 'Redirect'), 'keep_entries': 20, 'copy_to_zlog': True})

Troubleshooting Suggestions

    * The URL may be incorrect.
    * The parameters passed to this resource may be incorrect.
    * A resource that this resource relies on may be encountering an error.

For more detailed information about the error, please refer to the error log.

If the error persists please contact the site maintainer. Thank you for your patience.

I just copied data.fs and dropped it inside the new var folder, would it involve this data, is this a new error?

Question information

Language:
English Edit question
Status:
Solved
For:
Silva Edit question
Assignee:
No assignee Edit question
Solved by:
mallow
Solved:
2007-07-06
Last query:
2007-07-06
Last reply:
Best mallow (princemallow) said : #1

Has been replicated once but successful another time, probably a fluke.