Photo Gallery

Asked by mallow on 2007-06-07

Is there a version for Silva 2.0?
I tried to install http://www.infrae.com/products/silva/extensions/silva_photo_gallery either I did it wrong or it doesn't work.

Question information

Language:
English Edit question
Status:
Answered
For:
Silva Edit question
Assignee:
No assignee Edit question
Last query:
2007-06-07
Last reply:
2009-01-27

Hi,

There is a version compatible with Silva 2.0 but we haven't released it yet. If you want to test it I can always send you a tarball of it.

Regards

Wim

Cedric (cedric-xkman) said : #2

Hi Wim

I'm having the same issue, only it isn't only with Photogallery, but it seems a whole host of plugins including DLCMS, Glossary, Wikitoolbar, Math and document library... I've installed several extensions today, such as the News Network, which worked fine.

Is this just a version issue or have I done something wrong?

I'm using 2.11.1 - the other extensions are the latest ones and I think were created for 1.6 up

Cedric (cedric-xkman) said : #3

Hi Wim

I'm having the same issue, only it isn't only with Photogallery, but it seems a whole host of plugins including DLCMS, Glossary, Wikitoolbar, Math and document library... I've installed several extensions today, such as the News Network, which worked fine.

Is this just a version issue or have I done something wrong?

I'm using 2.11.1 - the other extensions are the latest ones and I think were created for 1.6 up

Hi Cedric,

Are you using buildout?
If so all products/extension delivered with the buildout are compatible with that specific version of Silva.
Other add-on products could be incompatible, most of the times the README.txt of the extension/product can include valuable information concerning compatibility with specific Silva versions.

Can you list all versions you are using. This will make it easier for us to find out where or what is goes wrong.

Zope: 2.11.1
Silva: ?
Extension A: ?
...
Extension: Z

DLCMS was designed for Silva 1.6 and will not work on Silva 2.x

Cedric (cedric-xkman) said : #5

Hi Wim

Thanks... I've got all the extensions I need working- it was a compatibility issue, I've rolled back to 1.6 in order to use DLCMS.

Again, not sure what Buildout is, but I used the 'All package' and all those extensions worked fine, it was just the additional third party extensions that had problems.

Thanks again for your help.

All the best
Cedric

Hi Cedric,

You're welcome.

Buildout is used to make it easier to deploy Zope + Silva + Extras.

You find more about here:
http://docs.infrae.com/silva/buildout.html

Regards

Wim

Can you help with this problem?

Provide an answer of your own, or ask mallow for more information if necessary.

To post a message you must log in.