Is Sikuli supported with Amazon Corretto JAVA

Asked by Shane Paes on 2021-02-19

Wanted to check with Sikuli supported with Amazon Corretto JAVA

Question information

Language:
English Edit question
Status:
Answered
For:
Sikuli Edit question
Assignee:
No assignee Edit question
Last query:
2021-02-19
Last reply:
2021-02-19
RaiMan (raimund-hocke) said : #1

SikuliX is developed on OpenJDK 11+.
The compiled code is compatible with Java 8+.

I use packages from AdoptOpenJDK.

In doubt you simply have to try.

current 2.0.4 does not work on Java 15 and might make problems with Java 9+

The next version 2.0.5 (March 1st) will run better with all Java's 8+

Can you help with this problem?

Provide an answer of your own, or ask Shane Paes for more information if necessary.

To post a message you must log in.