IDE hangs after taking screenshot.

Asked by Varun Umesh on 2021-01-05

Hi all,

I am running Sikuli -2.0.4 on Fedora 33(linux system).
The software starts good but when i take a screen shot it freezes at the stage bellow.
And the IDE also disappears.

[debug] ButtonCapture: capture started
[debug] ScreenImage.store: /home/tm/.Sikulix/SikulixStore/lastScreenShot.png
[debug] CapturePrompt: started at (374,22) as L(374,22) on 0
[debug] CapturePrompt: finished at (684,121) as L(684,121) on 0
[debug] ButtonCapture: finished
[debug] Image: BufferedImage: (311, 100)
[debug] RunTime:loadlib: trying opencv_java342
[debug] RunTime:loadLib: opencv_java (success)
[debug] OCR: start: Tess4J 4.4.1 using Tesseract 4.1.0
[debug] Finder2: makeMat: INT_RGB (311x100)

Thanks in advance

Best regards,
Varun

Question information

Language:
English Edit question
Status:
Solved
For:
SikuliX Edit question
Assignee:
No assignee Edit question
Solved by:
Varun Umesh
Solved:
2021-01-07
Last query:
2021-01-07
Last reply:
2021-01-06
RaiMan (raimund-hocke) said : #1

OpenCV and Tesseract libraries in place?

Varun Umesh (varunumesh) said : #2

Yes. The Problem was I had wrong opencv Version. I installed a 3.4.2 and it worked.
Thanks for the response.