No command menu

Asked by DH on 2020-10-19

Hi,
it was a time ago I used Sikuli.
Downloaded latest version of Sikuli today.
My problem is when I start the Sikulix Ide, the menu with all commands (find, click, type etc)
is not showing. Is this gone in new version of Sikuli?

One more question: When I take screenshot: the screen resolution changes.
How can I fix this issue?
I run Siluli on Windows 10.

Question information

Language:
English Edit question
Status:
Solved
For:
Sikuli Edit question
Assignee:
No assignee Edit question
Solved by:
DH
Solved:
2020-10-20
Last query:
2020-10-20
Last reply:
2020-10-20

This question was reopened

DH (dh72) said : #1

No one with these problems?

DH (dh72) said : #2

To clearify: In Sikuli IDE the left panel with the command list is missing.

Is there any place I can find the command list details which I can use?

RaiMan (raimund-hocke) said : #3

--- The command-bar is no longer available.
For available commands see the docs.

- resolution problem:
see bug 1730645

DH (dh72) said : #4

Hi RaiMan,
what I can read from documentation here:
http://doc.sikuli.org/tutorials/helloworld/helloworld-win.html

"As a convenience, Sikuli IDE provides a Command List on the left panel. It shows a list of the most often used functions. "

Or is this the wrong documentation?
Should the documentation be updated?

RaiMan (raimund-hocke) said : #5

https://launchpad.net/sikuli

leads to
http://www.sikulix.com

where you have Actions -> Read the docs

DH (dh72) said : #6

Thanks RaiMain.