Unable to run Sikuli on 18.04

Asked by Subhendu Mohanty on 2019-07-19

I have downloaded sikulixsetup-1.1.3.jar and installed all the prerequisites .
But unfortunately while I am running the jar file, it's throwing a pop-up window saying,
" Something serious happend ! Sikuli not usable ! "

Anyone has the answer to this !!!! Waiting for yor response

Question information

Language:
English Edit question
Status:
Solved
For:
Sikuli Edit question
Assignee:
No assignee Edit question
Solved by:
TestMechanic
Solved:
2019-07-23
Last query:
2019-07-23
Last reply:
2019-07-19
Best TestMechanic (ndinev) said : #1

You should use 1.1.4 with Ubuntu 18.04
1.1.3 works with 16.04

Thanks TestMechanic, that solved my question.