Sometimes the image path magically disappears in the IDE

Asked by Bharatendu SOUMIL on 2019-04-13

Hey Guys,

I was having one of them bugs where the console says "xyz.png" not found
For example initially I had the following code:
click("D:/Academic_Software/SikuliX/JobPostings/Indeed.sikuli/xyz.png"), but for some reason when I restarted my PC and relaunched Sikuli, the IDE showed click("xyz.png") for some reason......when i entered the complete path to the image as above, the problem was resolved. Could there be an explanation for this?

Thank You!!

Question information

Language:
English Edit question
Status:
Solved
For:
Sikuli Edit question
Assignee:
No assignee Edit question
Solved by:
Bharatendu SOUMIL
Solved:
2019-04-14
Last query:
2019-04-14
Last reply:
2019-04-14
RaiMan (raimund-hocke) said : #1

does not happen with version 1.1.4 latest build.

earlier versions are no longer supported with such problems.

Hi RaiMan, thanks for the prompt reply:
In the following link :https://launchpad.net/sikuli/+download I dont see any 1.1.4 build.

In this page as well there is no setup file: https://raiman.github.io/SikuliX1/downloads.html, could you please explain how i could install the 1.1.4 build on my Windows machine without the setup file.

Thanks a lot !!

RaiMan (raimund-hocke) said : #3

please visit the SikuliX homepage
http://sikulix.com

and carefully read the news and follow the steps.

Worked fine after i installed Java 64 bit.Thanks!