Does sikuli supports AdoptOpenJDK 8

Asked by Rahul Khandelwal on 2019-02-01

Hi,
My project is removing Oracle JDK from all the configurations and Setting up AdoptopenJDK 8. I have a Automation framework using Maven + Sikuli. I want to know if Sikuli supports OpenJDK or not?

Question information

Language:
English Edit question
Status:
Answered
For:
Sikuli Edit question
Assignee:
No assignee Edit question
Last query:
2019-02-01
Last reply:
2019-02-02
RaiMan (raimund-hocke) said : #1

SikuliX should work with OpenJDK 8+

The current dev version 1.1.4 is developed with OpenJDK 11

Manish S (manish185) said : #2

Hi RaiMan,
you mentioned OpenJDK8+. Does that mean, OPenJDK 8 is not supported?

RaiMan (raimund-hocke) said : #3

IMHO a version number with an appended + sign, means the mentioned version and all versions later.

... hence yes: OpenJDK 8 should work.

Can you help with this problem?

Provide an answer of your own, or ask Rahul Khandelwal for more information if necessary.

To post a message you must log in.