[1.1.4] Can't find dependent libraries for opencv_java342

Asked by Fran J on 2018-10-10

Hello,

I have some python scripts using sikuli. It was find with version 1.1.1
I installed the 1.1.4 version, as described in the download page with jython 2.7.1.

But when I run the script, with the runsikulix bash script, it doesn't work at all and I get this error, with the debug log :
[error] RunTimeIDE: Problematic lib: C:\Users\skyuser\AppData\Roaming\Sikulix\SikulixLibs\opencv_java342.dll (...TEMP...)
[error] RunTimeIDE: opencv_java342.dll loaded, but it might be a problem with needed dependent libraries
ERROR: ...TEMP...: Can't find dependent libraries
[error] RunTimeIDE: *** terminating: problem with native library: opencv_java342.dll

I search but I didn't find which library is missing. Does someone have any idea ?
I'm working on Windows 7 professional 64 bits on a machine with a fresh install of windows and rather nothing installed except sikuli, without internet connection.
I'm using Java 8.

Thanks for your help.

Question information

Language:
English Edit question
Status:
Answered
For:
Sikuli Edit question
Assignee:
No assignee Edit question
Last query:
2018-10-10
Last reply:
2018-10-12
RaiMan (raimund-hocke) said : #1

Can you help with this problem?

Provide an answer of your own, or ask Fran J for more information if necessary.

To post a message you must log in.