[1.1.x] hiDPI: not working on 4k display panel with high res

Asked by Sachin on 2018-09-12

Using sikuli 1.1.3 in windows 10 with 4k display panel (3840 × 2160)..we are scripting sikuli with 3840*2160 resolution and tried running but sikuli is unable to detect images with the same resolution itself...tried running in admin mode also, but still sikuli is unable to detect images
Below is the error it is throwing

[error] RobotDesktop: checkMousePosition: should be L(111,314)@S(0)[0,0 1280x720] but after move is L(333,0)@S(0)[0,0 1280x720] Possible cause in case you did not touch the mouse while script was running: Mouse actions are blocked generally or by the frontmost application. You might try to run the SikuliX stuff as admin.

[log] CLICK on L(111,314)@S(0)[0,0 1280x720] (568 msec)

What is the issue with 4k resolution?

RaiMan (raimund-hocke) said : #1

see related bug

Can you help with this problem?

Provide an answer of your own, or ask Sachin for more information if necessary.

To post a message you must log in.