[1.1.4] No Command List in 1.1.4 SikuliX --- by intention

Asked by Krzysztof Tomicz on 2018-08-25

Hello,

I have installed 1.1.4 (build from 24th of August) on my Win 10 machine and it seems that IDE draws itself without the Command List part. I have only the editor + Message windows (aligned side by side) and icons above them.

Is this an intended alteration of GUI or something that I can address in any way?

I've never had SikuliX installed before on this machine. Java 8 updated to the latest patch + Python interpreter used (hovewer I've tried even without it - same result). I have also tried to find anything useful in documentation and FAQs - without results.

Thank you in advance for any advices.
Christopher

Question information

Language:
English Edit question
Status:
Solved
For:
Sikuli Edit question
Assignee:
No assignee Edit question
Solved by:
RaiMan
Solved:
2018-08-25
Last query:
2018-08-25
Last reply:
2018-08-25
Best RaiMan (raimund-hocke) said : #1

Sorry for the inconvenience, but yes, the command list feature is dropped.

... and the GUI layout is fixed now with the message area on the right side.

All respective options have been removed from the "... more options" dialog.

You either have to live with it for now or go back to version 1.1.3.

At least a more update for the command list is on the list.

I make this a bug now, so you might watch the ongoing development about that.

Krzysztof Tomicz (ktomicz) said : #2

Thank you for the answer! It's my first time playing with SikuliX and I was sure that I've done something wrong with configuring my environment!

Krzysztof Tomicz (ktomicz) said : #3

Thanks RaiMan, that solved my question.